<!DOCTYPE HTML>
<html lang="en-US" dir="ltr">

<head>
<meta charset="UTF-8" />
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Auto Blogs, Car Reviews, Industry news and everything Automotive" />
<title>Automotive Blog Toyota&#039;s UK vote of confidence - Automotive Blog</title>
<link rel="shortcut icon" href="/wp-content/themes/fw_mazaya/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/fw_mazaya/apple_touch_icon.png" />

<!-- This site is optimized with the Yoast SEO plugin v3.2.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Toyota&#039;s UK vote of confidence - Automotive Blog"/>
<meta name="news_keywords" content="burnaston, derbyshire, toyota, toyota avensis, toyota ch-r, toyota gb, automotive" />
<link rel="original-source" href="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/" />
<link rel="publisher" href="https://plus.google.com/+AutomotiveblogCoUk1"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toyota&#039;s UK vote of confidence - Automotive Blog" />
<meta property="og:description" content="Toyota&#039;s UK vote of confidence - Automotive Blog" />
<meta property="og:url" content="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/" />
<meta property="og:site_name" content="Automotive Blog" />
<meta property="article:publisher" content="https://www.facebook.com/automotiveblog.co.uk/" />
<meta property="article:tag" content="Burnaston" />
<meta property="article:tag" content="Derbyshire" />
<meta property="article:tag" content="Toyota" />
<meta property="article:tag" content="toyota avensis" />
<meta property="article:tag" content="Toyota CH-R" />
<meta property="article:tag" content="Toyota GB" />
<meta property="article:section" content="Auto News" />
<meta property="article:published_time" content="2017-03-16T09:20:53+00:00" />
<meta property="og:image" content="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant.jpg" />
<meta property="og:image:width" content="803" />
<meta property="og:image:height" content="481" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Toyota&#039;s UK vote of confidence - Automotive Blog" />
<meta name="twitter:title" content="Toyota&#039;s UK vote of confidence - Automotive Blog" />
<meta name="twitter:site" content="@Automotive_Blog" />
<meta name="twitter:image" content="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant.jpg" />
<meta name="twitter:creator" content="@garethherincx" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Automotive Blog &raquo; Feed" href="" />
<link rel="alternate" type="application/rss+xml" title="Automotive Blog &raquo; Comments Feed" href="" />
<link rel="alternate" type="application/rss+xml" title="Automotive Blog &raquo; Toyota&#8217;s UK vote of confidence Comments Feed" href="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.automotiveblog.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.automotiveblog.co.uk/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://www.automotiveblog.co.uk/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.automotiveblog.co.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.automotiveblog.co.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/plugins/wp_roksprocket/assets/js/mootools.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<link rel='https://api.w.org/' href='http://www.automotiveblog.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automotiveblog.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automotiveblog.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://www.automotiveblog.co.uk/?p=10919' />
<link rel="alternate" type="application/json+oembed" href="http://www.automotiveblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automotiveblog.co.uk%2F2017%2F03%2Ftoyotas-uk-vote-confidence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.automotiveblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automotiveblog.co.uk%2F2017%2F03%2Ftoyotas-uk-vote-confidence%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<link rel="publisher" href="https://plus.google.com/110607333278535124530"/>
<link rel="stylesheet" href="/wp-content/plugins/widgetkit/cache/widgetkit-a6094919.css" />
<script src="/wp-content/plugins/widgetkit/cache/widgetkit-e1153001.js"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.automotiveblog.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.automotiveblog.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="stylesheet" href="/wp-content/themes/fw_mazaya/cache/gzip.php?template-6584509f.css" />
<link href="http://www.automotiveblog.co.uk/feed/" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
<style>
/* Custom Css Code */
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1993376646245989",
    enable_page_level_ads: true
  });
</script></style>

</head>

<body id="page"  class="page single single-post postid-10919 single-format-image sidebar-a-right sidebar-b-right sidebars-2 isblog wp-single wp-post wp-post-10919 wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-config='{"twitter":1,"plusone":1,"facebook":0}'>
<div id="background-image" class="single single-post postid-10919 single-format-image .columns4 wpb-js-composer js-comp-ver-4.11.2 vc_responsive" >


							
			  <div id="toolbar-block"  class="toolbar-bgcolor toolbar-pattern">
			  <div class="toolbar-pattern">
			
			<div id="toolbar" class="wrapper clearfix">

								<div class="float-left">
				
									
					<ul class="menu menu-dropdown"><li class="level1 item4623"><a href="/" class="level1"><span>Home</span></a></li><li class="level1 item4620"><a href="http://www.automotiveblog.co.uk/authors/" class="level1"><span>About Us</span></a></li><li class="level1 item4622"><a href="http://www.automotiveblog.co.uk/contact-us/" class="level1"><span>Contact Us</span></a></li></ul>					
				</div>
									
								
				
				
					<!-- Social Code en Toolbar -->	

				<ul class="social-icons float-right">
								 
            <li class="twitter"><a href="http://twitter.com/automotive_blog" target="_blank" title="Twitter">     <i class="icon-twitter"></i>     </a></li>
                                                                                                                   
            				
				</ul>
				
				
			</div>
			</div>
            </div>
			

				
	
	
<div class="wrapper clearfix">
	<!-- Header  Begin-->	

	 <div id="header-block" class="header-bgcolor">
	 <div class="header-pattern">
	 <div class="header-shadow"></div>
	 <header id="header">
	 
	 
	   <div id="headerbar" class="clearfix">
	
			<a id="logo" class="logo size-auto" href="http://www.automotiveblog.co.uk"><img src="http://www.automotiveblog.co.uk/wp-content/themes/fw_mazaya/images/logo/Auto_Blog_Logo.png" alt="Automotive Blog" title="Automotive Blog">   <h1> Automotive Blog</h1> </a>

				
				     				<div class="module widget_text  deepest">

			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1993376646245989"
     data-ad-slot="8660019150"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
</div>			
					</div>
		
		
		
			

		</header>
		</div></div>		
<!-- Header  End-->
	
				



<div id="main-block" class="clearfix main-bgcolor">
<div class="main-pattern">
<div class="main-block-shadow"></div>

					<div>




  <div id="menu-block" class="menu-bgcolor">
 <nav id="menu"><ul class="menu menu-dropdown"><li class="level1 item4611"><a href="http://www.automotiveblog.co.uk/" class="level1"><span>Home</span></a></li><li class="level1 item4607"><a href="http://www.automotiveblog.co.uk/category/blog/" class="level1"><span>Auto Blog</span></a></li><li class="level1 item4608"><a href="http://www.automotiveblog.co.uk/category/news/" class="level1"><span>Auto News</span></a></li><li class="level1 item4610"><a href="http://www.automotiveblog.co.uk/category/video/" class="level1"><span>Auto Video</span></a></li><li class="level1 item4609"><a href="http://www.automotiveblog.co.uk/category/car-reviews/" class="level1"><span>Car Reviews</span></a></li></ul></nav>
 </div>
 			
			
			
			
			
			
				

<div id="mainfanouss">	
			
		
				<div id="main" class="grid-block">

			<div id="maininner" class="grid-box">

				
				
								<section id="content" class="grid-block"><div id="system">
        	    				
		<div id="post-10919" class="post-10919 post type-post status-publish format-image has-post-thumbnail hentry category-news tag-burnaston tag-derbyshire tag-toyota tag-toyota-avensis tag-toyota-ch-r tag-toyota-gb post_format-post-format-image">
								
								
				<div class="featured-image-hide"><a href="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant.jpg" title="Toyota&#8217;s UK vote of confidence" data-spotlight="effect:top;" data-lightbox="on">	
				<img width="803" height="481" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant.jpg" class="size-auto wp-post-image" alt="Toyota&#039;s Burnaston plant" srcset="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant.jpg 803w, http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant-300x180.jpg 300w, http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant-768x460.jpg 768w" sizes="(max-width: 803px) 100vw, 803px" />				<div class="overlay"><span class="wp-caption-text">    </span>    Toyota&#8217;s UK vote of confidence</div></a>
				</a></div>
				
				<article class="item" data-permalink="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/">
		
			
			<header>
	<h1 class="title">Toyota&#8217;s UK vote of confidence</h1>	
				
	
	

			<p class="meta">	
							
<span><i class="icon-user"></i> <a href="http://www.automotiveblog.co.uk/author/gareth/" title="">Gareth Herincx </a></span>				
<span><i class="icon-calendar"></i>	<time datetime="2017-03-16">March 16, 2017</time>.  </span> 
<span><i class="icon-folder-open-alt"></i>  <a href="http://www.automotiveblog.co.uk/category/news/" >Auto News</a> </span>			
				
<span><i class="icon-comments-alt"></i>	<a href="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/#respond">No Comments</a></span>
				</p>


			</header>

			<div class="content clearfix"><p>Toyota has announced that it will invest a further £240 million in its plant at Burnaston in Derbyshire.</p>
<p>Starting this year, the facility will be upgraded with new equipment, technologies and systems so that it can produce future vehicles using the new Toyota New Global Architecture (TNGA) platform.</p>
<p>By 2020, the majority of Toyota’s models will be built using TNGA platforms which already underpin the new Prius and the all-new C-HR crossover, which is built in Turkey.</p>
<p>“Our investment demonstrates that, as a company, we are doing all we can to raise the competitiveness of our Burnaston plant in Derbyshire,&#8221; said Dr Johan van Zyl, President and CEO of Toyota Motor Europe.</p>
<p>&#8220;Continued tariff-and-barrier free market access between the UK and Europe that is predictable and uncomplicated will be vital for future success.”</p>
<p>Toyota has been making cars in the UK since 1992 and the Burnaston factory employs about 2,500 people.</p>
<p>The Avensis, Auris and Auris Hybrid are currently produced at the site. In 2015, 239,728 British-built Toyota cars were manufactured at the giant plant.</p>
</div>
			
			
			<div><p class="itemtag"><i class="icon-tags"></i> Tags: <a href="http://www.automotiveblog.co.uk/tag/burnaston/" rel="tag">Burnaston</a> <a href="http://www.automotiveblog.co.uk/tag/derbyshire/" rel="tag">Derbyshire</a> <a href="http://www.automotiveblog.co.uk/tag/toyota/" rel="tag">Toyota</a> <a href="http://www.automotiveblog.co.uk/tag/toyota-avensis/" rel="tag">toyota avensis</a> <a href="http://www.automotiveblog.co.uk/tag/toyota-ch-r/" rel="tag">Toyota CH-R</a> <a href="http://www.automotiveblog.co.uk/tag/toyota-gb/" rel="tag">Toyota GB</a></p>			
						<p class="trackback"><a href="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/trackback/">Trackback</a> from your site.</p>
			

			</div>
			
			
			
			<div class="wp-link-pages"></div>

					
		
		

		<!-- Related Article Begin -->
     <div id="related"><div class="mod-box relatedposts"><h3>Related Posts</h3><div class="divider"></div><div class="grid-block">    <div class="grid-box width33"><div class="small_thumb size-auto"><a href="http://www.automotiveblog.co.uk/2017/02/milla-jovovich-celebrates-new-toyota-c-hr/" rel="bookmark" title="Milla Jovovich celebrates the new Toyota C-HR"><img width="300" height="200" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/02/Milla-Jovovich-Toyota-C-HR-3-1-300x200.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Milla Jovovich celebrates the new Toyota C-HR" /></a></div>
     <h3><a href="http://www.automotiveblog.co.uk/2017/02/milla-jovovich-celebrates-new-toyota-c-hr/" rel="bookmark" title="Milla Jovovich celebrates the new Toyota C-HR">Milla Jovovich celebrates the new Toyota C-HR</a></h3>
<p class="meta"> <span><i class="icon-calendar"></i>Feb 3, 2017</span></p>
    </div>

        <div class="grid-box width33"><div class="small_thumb size-auto"><a href="http://www.automotiveblog.co.uk/2015/12/britains-reliable-cars-2/" rel="bookmark" title="Britain&#8217;s most reliable cars"><img width="300" height="200" src="http://www.automotiveblog.co.uk/wp-content/uploads/2015/12/Toyota-Aygo-300x200.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Toyota Aygo" /></a></div>
     <h3><a href="http://www.automotiveblog.co.uk/2015/12/britains-reliable-cars-2/" rel="bookmark" title="Britain&#8217;s most reliable cars">Britain&#8217;s most reliable cars</a></h3>
<p class="meta"> <span><i class="icon-calendar"></i>Dec 30, 2015</span></p>
    </div>

        <div class="grid-box width33"><div class="small_thumb size-auto"><a href="http://www.automotiveblog.co.uk/2015/08/toyotas-hydrogen-car-arrives/" rel="bookmark" title="Toyota&#8217;s hydrogen car arrives"><img width="300" height="200" src="http://www.automotiveblog.co.uk/wp-content/uploads/2015/08/Toyota-Mirai-300x200.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Toyota Mirai" /></a></div>
     <h3><a href="http://www.automotiveblog.co.uk/2015/08/toyotas-hydrogen-car-arrives/" rel="bookmark" title="Toyota&#8217;s hydrogen car arrives">Toyota&#8217;s hydrogen car arrives</a></h3>
<p class="meta"> <span><i class="icon-calendar"></i>Aug 12, 2015</span></p>
    </div>

    </div></div></div>



	

	<section id="comments">

		
		
		<div id="respond">
		
			<h3>Leave a comment</h3>
		
						
				<form class="short style" action="http://www.automotiveblog.co.uk/wp-comments-post.php" method="post">
			
											
												
						<div class="author required">
							<input type="text" name="author" placeholder="Name *" value="" size="22" aria-required='true' />
						</div>
						
						<div class="email required">
							<input type="text" name="email" placeholder="E-mail *" value="" size="22" aria-required='true' />
						</div>
						
						<div class="url">
							<input type="text" name="url" placeholder="Website" value="" size="22" />
						</div>
		
										
					<div class="content">
						<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
					</div>
					
					<div class="actions">
						<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
						<input type='hidden' name='comment_post_ID' value='10919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</div>
					

				</form>

						
		</div>

	</section>
	
	
	<script type="text/javascript">
			
		jQuery(function($) {
			
			var respond = $("#respond");
			
			$("p.reply > a").bind("click", function(){
				
				var id = $(this).attr('rel');
				
				respond.find(".comment-cancelReply:first").remove();
				
				var cancel = $('<a>Cancel</a>').addClass('comment-cancelReply').attr('href', "#respond").bind("click", function(){
					respond.find(".comment-cancelReply:first").remove();
					respond.appendTo($('#comments')).find("[name=comment_parent]").val(0);
					return false;
				}).appendTo(respond.find(".actions:first"));
				
				respond.find("[name=comment_parent]").val(id);
				respond.appendTo($("#comment-"+id));
				
				return false;
				
			})
			
			$('form.short input[placeholder]').placeholder();
		});
			
	</script>
	

		</article>

			
</div></div></section>
				
				
			</div>
			<!-- maininner end -->

						<aside id="sidebar-a" class="grid-box"><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box facebook-widget ">
	<div class="box-t"><h3 class="module-title"></h3></div>
	<div class="box-m">		<!--title-end-->			<div class="facebook-box">	
				<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/automotiveblog.co.uk?ref=hl&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false&amp;appId=190873334317131" style="border:none; overflow:hidden; width:292px; height:258px;"></iframe>
				
			</div>
	</div>	
</div></div></div></div></div><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box google-widget ">
	<div class="box-t"><h3 class="module-title"></h3></div>
	<div class="box-m">		<!--title-end-->			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/+AutomotiveblogCoUk1" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/+AutomotiveblogCoUk1" height="131" width="275" theme="light"></g:plus>

			</div>
	</div>	
</div></div></div></div></div><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box widget_text ">
	<div class="box-t"><h3 class="module-title"></h3></div>
	<div class="box-m"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Widget Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993376646245989"
     data-ad-slot="5846153552"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
</div></div></div></div></div><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box widget_tag_cloud ">
	<div class="box-t"><h3 class="module-title">Tags</h3></div>
	<div class="box-m"><ul class="blank tagcloud"><li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/aston-martin/">Aston Martin</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/skoda/">Skoda</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/rolls-royce/">Rolls Royce</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/vauxhall-astra/">vauxhall astra</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/mercedes-benz/">Mercedes Benz</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/car-leasing/">Car Leasing</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/luxury/">luxury</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/hybrid/">hybrid</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/electric-car/">Electric Car</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/formula-one/">Formula One</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/toyota/">Toyota</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/ford-focus/">Ford Focus</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/mini/">mini</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/ford-fiesta/">Ford Fiesta</a></li> <li class="weight4"><a href="http://www.automotiveblog.co.uk/tag/nissan/">Nissan</a></li> <li class="weight5"><a href="http://www.automotiveblog.co.uk/tag/volkswagen/">Volkswagen</a></li> <li class="weight5"><a href="http://www.automotiveblog.co.uk/tag/crossover/">Crossover</a></li> <li class="weight6"><a href="http://www.automotiveblog.co.uk/tag/4x4/">4x4</a></li> <li class="weight7"><a href="http://www.automotiveblog.co.uk/tag/bmw/">BMW</a></li> <li class="weight7"><a href="http://www.automotiveblog.co.uk/tag/jaguar/">Jaguar</a></li> <li class="weight8"><a href="http://www.automotiveblog.co.uk/tag/land-rover/">Land Rover</a></li> <li class="weight10"><a href="http://www.automotiveblog.co.uk/tag/new-cars/">new cars</a></li> <li class="weight10"><a href="http://www.automotiveblog.co.uk/tag/suv/">SUV</a></li> <li class="weight7"><a href="http://www.automotiveblog.co.uk/tag/car-insurance/">car insurance</a></li> <li class="weight7"><a href="http://www.automotiveblog.co.uk/tag/ev/">EV</a></li> <li class="weight6"><a href="http://www.automotiveblog.co.uk/tag/ford/">Ford</a></li> <li class="weight5"><a href="http://www.automotiveblog.co.uk/tag/motorists/">motorists</a></li> <li class="weight5"><a href="http://www.automotiveblog.co.uk/tag/audi/">Audi</a></li> <li class="weight5"><a href="http://www.automotiveblog.co.uk/tag/featured/">featured</a></li> <li class="weight4"><a href="http://www.automotiveblog.co.uk/tag/nissan-qashqai/">Nissan Qashqai</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/drivers/">drivers</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/citroen/">citroen</a></li> <li class="weight3"><a href="http://www.automotiveblog.co.uk/tag/electric-cars/">electric cars</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/supercar/">supercar</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/f1/">F1</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/range-rover/">Range Rover</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/safety/">Safety</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/vauxhall/">vauxhall</a></li> <li class="weight2"><a href="http://www.automotiveblog.co.uk/tag/volvo/">Volvo</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/green-cars/">green cars</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/volkswagen-golf/">Volkswagen Golf</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/range-rover-evoque/">Range Rover Evoque</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/road-safety/">Road Safety</a></li> <li class="weight1"><a href="http://www.automotiveblog.co.uk/tag/tyres/">tyres</a></li> </ul></div>	
</div></div></div></div></div><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box widget_text ">
	<div class="box-t"><h3 class="module-title"><span class="color">Google</span> Us</h3></div>
	<div class="box-m"><a href="https://plus.google.com/110607333278535124530" rel="publisher">Automotive Blog</a></div>	
</div></div></div></div></div><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box widget_calendar ">
	<div class="box-t"><h3 class="module-title"></h3></div>
	<div class="box-m"><table class="calendar"><caption>March 2017</caption>
	<thead><tr><th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.automotiveblog.co.uk/2017/02/">« Feb</a></td>
		<td class="pad"> </td>
		<td colspan="3" id="next" class="pad"> </td>
	</tr></tfoot><tbody><tr><td colspan="2" class="pad"> </td><td>1</td><td><a href="http://www.automotiveblog.co.uk/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td>3</td><td><a href="http://www.automotiveblog.co.uk/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td><a href="http://www.automotiveblog.co.uk/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr><tr><td><a href="http://www.automotiveblog.co.uk/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td>7</td><td><a href="http://www.automotiveblog.co.uk/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://www.automotiveblog.co.uk/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td><a href="http://www.automotiveblog.co.uk/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td><a href="http://www.automotiveblog.co.uk/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr><tr><td><a href="http://www.automotiveblog.co.uk/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td>14</td><td><a href="http://www.automotiveblog.co.uk/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td id="today"><a href="http://www.automotiveblog.co.uk/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2"> </td>
	</tr></tbody></table></div>	
</div></div></div></div></div></aside>
						
						<aside id="sidebar-b" class="grid-box"><div class="grid-box width100 grid-v"><div class="module"><div class="boxbgcolor"><div class="boxpattern"><div class="deepest mod-box widget_archive ">
	<div class="box-t"><h3 class="module-title"><span class="color">Auto</span> Archive</h3></div>
	<div class="box-m"><ul class="line line-icon"><li><a href="http://www.automotiveblog.co.uk/2017/03/">March 2017</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2017/02/">February 2017</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2017/01/">January 2017</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/12/">December 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/11/">November 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/10/">October 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/09/">September 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/08/">August 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/07/">July 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/06/">June 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/05/">May 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/04/">April 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/03/">March 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/02/">February 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2016/01/">January 2016</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/12/">December 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/11/">November 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/10/">October 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/09/">September 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/08/">August 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/07/">July 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/06/">June 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/05/">May 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/04/">April 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/03/">March 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/02/">February 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2015/01/">January 2015</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/12/">December 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/11/">November 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/10/">October 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/09/">September 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/08/">August 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/07/">July 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/06/">June 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/05/">May 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/04/">April 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/03/">March 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/02/">February 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2014/01/">January 2014</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/12/">December 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/11/">November 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/09/">September 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/08/">August 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/07/">July 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/06/">June 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/05/">May 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/04/">April 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/03/">March 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/02/">February 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2013/01/">January 2013</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/12/">December 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/11/">November 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/10/">October 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/09/">September 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/08/">August 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/07/">July 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/06/">June 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/05/">May 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/04/">April 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/03/">March 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/02/">February 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2012/01/">January 2012</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/12/">December 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/11/">November 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/10/">October 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/09/">September 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/08/">August 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/07/">July 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/06/">June 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/05/">May 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/04/">April 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/03/">March 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/02/">February 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2011/01/">January 2011</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/11/">November 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/10/">October 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/09/">September 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/08/">August 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/07/">July 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/06/">June 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/05/">May 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/04/">April 2010</a></li>
	<li><a href="http://www.automotiveblog.co.uk/2010/03/">March 2010</a></li>
		</ul></div>	
</div></div></div></div></div></aside>
					</div> </div></div>
	
				
		
		<!-- main end -->	
     </div></div>	
	 <div class="wrapper bottom-b-shadow "></div>

		
		<div class="wrapper clearfix">

							
		
		
						<div id="bottom-b-block" class="bottom-b-bgcolor">
			<div class="bottom-b-pattern">
			
		   <section id="bottom-b" class="grid-block"><div class="grid-box width100 grid-h"><div class="module"><div class="deepest mod-divider posts_images ">
	<div class="box-t"><h3 class="module-title"><span class="color">Recent</span> Posts</h3></div>
	<div class="box-m">
		<div class="posts_images clearfix">
			    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/toyotas-uk-vote-confidence/" rel="bookmark" title="Toyota&#8217;s UK vote of confidence">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Toyotas-Burnaston-plant-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Toyota&#039;s Burnaston plant" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/neighbours-war-parking/" rel="bookmark" title="Neighbours at war over parking">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2016/12/Cars-parked-in-the-street-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Cars parked in the street" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/ferrari-celebrates-70th-anniversary/" rel="bookmark" title="Ferrari celebrates 70th anniversary">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/First-Ferrari-the-125-S-75x65.jpeg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="First Ferrari - the 125 S" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/bmw-5-series-review/" rel="bookmark" title="BMW 5 Series review">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/BMW_520d-ab-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="BMW 520d" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/starring-role-new-seat-leon-cupra-300/" rel="bookmark" title="Starring role for new SEAT Leon Cupra 300">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/SEAT-Leon-Cupra-300-ADVERT-75x65.png" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="SEAT Leon Cupra 300 ADVERT" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/fiats-forever-500-birthday-film/" rel="bookmark" title="Fiat&#8217;s &#8216;Forever 500&#8217; birthday film">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Forever-500-film-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Forever 500 film" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/fittipaldi-unveils-dream-supercar/" rel="bookmark" title="Fittipaldi unveils his dream supercar">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Fittipaldi-EF7-Vision-Gran-Turismo-by-Pininfarina-2-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Fittipaldi EF7 Vision Gran Turismo by Pininfarina" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/peugeot-3008-crowned-car-year/" rel="bookmark" title="Peugeot 3008 crowned Car of the Year">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2016/12/PEUGEOT_3008_SUV_RHD_GT_Line_5-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Peugeot 3008 SUV" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/aston-martin-valkyrie-gift-gods/" rel="bookmark" title="Aston Martin Valkyrie: a gift from the gods">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Aston-Martin-Valkyrie-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Aston Martin Valkyrie" />        </a>
        </div>

				    <div class="widgetPostImage">
        
        <a href="http://www.automotiveblog.co.uk/2017/03/ford-fiesta-st200-review/" rel="bookmark" title="Ford Fiesta ST200 review">
       <img width="75" height="65" src="http://www.automotiveblog.co.uk/wp-content/uploads/2017/03/Ford-Fiesta-ST200-ab-1-75x65.jpg" class="attachment-posts-image-thumb size-posts-image-thumb wp-post-image" alt="Ford Fiesta ST200" />        </a>
        </div>

										</div>
	
</div>
	</div></div>
</div></section>
	   	</div>
	   	 </div>
	   	 
	   	 
	   	 
	   	 
	   	  <div class="wrapper bottom-b-shadow "></div>
		
					</div>

		<div class="wrapper clearfix">

				<div id="footer-block" class="footer-bgcolor">
		<div class="footer-pattern">

		<footer id="footer">

<div class="float-left footer-text">Copyright © 2016 Automotive Blog, All Rights Reserved</div>


						<a id="totop-scroller" href="#page"><i class="icon-circle-arrow-up icon-large"></i></a>
			
			 <div class="float-right warp-branding">    Designed by <a href="http://www.automotivehub.co.uk">Automotive Hub</a>  </div>
		</footer></div></div>
		
	</div></div>
	
	<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/themes/fw_mazaya/warp/js/warp.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/themes/fw_mazaya/warp/js/responsive.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/themes/fw_mazaya/js/template.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/themes/fw_mazaya/warp/js/dropdownmenu.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/themes/fw_mazaya/warp/js/accordionmenu.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.automotiveblog.co.uk/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45857934-1', 'automotiveblog.co.uk');
  ga('send', 'pageview');

</script>
	</div>
	
</body>
</html>